Windows 8 Compatibility

General

Microsoft Windows Updates

Verify you have the latest Windows updates for your machine. You should check for updates in the Control Panel (Control Panel > System and Security > Windows Update), and install the updates.

.NET Framework

AccountEdge Pro for Windows relies on the Microsoft .Net Framework. If the .NET Framework is not enabled, AccountEdge will crash when launched. (AccountEdge crashes; does not run or display properly.)

If you are using Windows 8, you will need to verify the Microsoft .Net 4 Framework is enabled. To do this:

  • Open the Control Panel > Program and Features to enable any available additional features in Windows 8.
  • Place a check mark to the left of .NET 4 Framework

You will need to be connected to the internet to perform this process.

United States Releases

AccountEdge Pro 2012

Customers migrating to Windows 8 will need to install AccountEdge update release 16.1.x in order for AccountEdge Pro 2012 to run on Windows 8. Without this update, AccountEdge 2012 will not run on the new operating system.

AccountEdge 2011 and Earlier

Microsoft has updates available for Windows 8. These updates are not automatically installed. You will need to initiate and verify the process. There are no known issues with running AccountEdge 2011 or earlier versions after the Windows 8 updates are installed.

BusinessBasics

Microsoft has updates available for Windows 8. These updates are not automatically installed. You will need to initiate and verify the process. There are no known issues with running BusinessBasics after the Windows 8 updates are installed.

Canadian Releases

AccountEdge Pro 2012 and Earlier

AccountEdge Pro 2012 is compatible with Windows 8.

Microsoft has updates available for Windows 8. When these latest updates are downloaded and installed on the Windows 8 machine, AccountEdge 2012 Pro is fully compatible with Windows 8. These updates are not automatically installed, you will need to initiate and verify the process.