Mac OS X 10.10 Yosemite Compatibility

AccountEdge in United States

AccountEdge in Canada

AccountEdge in International

Check the important statement about Mac OS X Gatekeeper

United States

AccountEdge Basic v2 (and later)

AccountEdge Basic v2 (and later) have been tested on the new Mac OS X 10.10 (Yosemite) operating system and is compatible. AccountEdge Basic versions older than v2 will not be officially supported or updated for 10.10. If installing AccountEdge Basic for the first time, depending on your Security & Privacy settings in System Preferences you may receive a message "AccountEdge can't be opened because it is from an unidentified developer.”  

To open AccountEdge Basic you will need to go to the Security & Privacy settings in System Preferences and choosing Open Anyway.

 

AccountEdge Pro and AccountEdge Network Edition

AccountEdge Pro and Network Edition 2014 and 2015 have been tested on the new Mac OS X 10.10 (Yosemite) operating system and are compatible. AccountEdge Pro and Network Edition 2014  and 2015 are now our official 10.10 supported versions. Although we will test compatibility for AccountEdge versions 2012-2013, products older than v2014 will not be officially supported or updated for 10.10.

If you are planning to upgrade to 10.10 we suggest you upgrade to the latest version of AccountEdge and, of course, back up your company files.

If you are installing AccountEdge for the first time and are not using r18.0.8 or later, you may receive the following message when launching AccountEdge. "AccountEdge can't be opened because it is from an unidentified developer.”  To bypass this Gatekeeper message you will need to go to the Security & Privacy settings in System Preferences and choosing Open Anyway. This setting will then be saved.  

 

Canada

AccountEdge Pro and AccountEdge Network Edition
AccountEdge Pro and Network Edition 2014 have been tested on the new Mac OS X 10.10 (Yosemite) operating system and are compatible. AccountEdge Pro and Network Edition 2014 are now our official 10.10 supported versions. Although we will test compatibility for AccountEdge versions 2012-2013, products older than v2014 will not be officially supported or updated for 10.10.

If you are planning to upgrade to 10.10, we suggest you upgrade to the latest version of AccountEdge and, of course, back up your company files.

If you are installing AccountEdge for the first time and are not using r18.3.1 or later, you may receive the following message when launching AccountEdge.  "AccountEdge can't be opened because it is from an unidentified developer.”  To bypass this Gatekeeper message you will need to go to the Security & Privacy settings in System Preferences and choosing Open Anyway. This setting will then be saved.  

 

International

International AccountEdge Pro and Network Edition v12 have been tested on the new Mac OS X 10.10 (Yosemite) operating system and are compatible. International AccountEdge Pro and Network Edition v12 are now our official 10.10 supported versions. International AccountEdge products older than v12 will not be officially supported or updated for 10.10.

If you are installing AccountEdge for the first time, you may receive the following message when launching AccountEdge.  "AccountEdge can't be opened because it is from an unidentified developer.”  To bypass this Gatekeeper message you will need to go to the Security & Privacy settings in System Preferences and choosing Open Anyway. This setting will then be saved.