Mac OS X 10.11 El Capitan Compatibility

Known Mac OSX 10.11 El Capitan Issue
AccountEdge in United States
AccountEdge in Canada
AccountEdge in International

Mac OS X 10.11 El Capitan Known Issues

For versions 2014 and earlier, there’s a bug in Mac OS X 10.11 that prevents AccountEdge from sending attachments in emails. The PDF’s will not be attached to the email when sending directly from AccountEdge. Although this has been reported to Apple, we do not know if this will be addressed. We recommend either upgrading to the latest version of AccountEdge or consider using Outlook to send emails with AccountEdge.

UPDATE:
We released an update to AccountEdge 2015 and AccountEdge Basic v4 to resolve the emailing issue. Be sure to use Check for Updates to install the latest release.

Additionally some users have reported printing issues after upgrading to Mac OS X 10.11. Please see this article for more information.

United States

AccountEdge Basic v4

AccountEdge Basic v4 has been tested on the new Mac OS X 10.11 (El Capitan) operating system and is compatible. AccountEdge Basic versions older than v4 will not be officially supported or updated for Mac OS X 10.11.

AccountEdge Pro and AccountEdge Network Edition

AccountEdge Pro and Network Edition 2015 and 2016 have been tested on the new Mac OS X 10.11 (El Capitan) operating system and are compatible. AccountEdge Pro and Network Edition 2015 and 2016 are our official Mac OS X 10.11 supported versions.

If you are planning to upgrade to Mac OS X 10.11 we suggest you upgrade to the latest version of AccountEdge and, of course, back up your company files.

Canada

AccountEdge Pro and AccountEdge Network Edition
AccountEdge Pro and Network Edition 2015 have been tested on the new Mac OS X 10.11 (El Capitan) operating system and are compatible. AccountEdge Pro and Network Edition 2015 are now our official Mac OS X 10.11 supported versions.

If you are planning to upgrade to Mac OS X 10.11, we suggest you upgrade to the latest version of AccountEdge and, of course, back up your company files.

International

International AccountEdge Pro and Network Edition v12 have been tested on the new Mac OS X 10.11 (El Capitan) operating system and are compatible with some issues list below. International AccountEdge Pro and Network Edition v13 are fully compatible with both Mac OS X 10.11El Capitan and macOS 10.12 Sierra. International AccountEdge products older than v13 will not be officially supported or updated for Mac OS X 10.11. Please be aware of the known issues posted down below before deciding to update to El Capitan.

Issues

There is an issue emailing from AccountEdge International v12 where the attachment (the PDF from a Sale or Purchase) is removed. This support article has further information regarding this.

There is an issue launching web pages from AccountEdge v12 International. For more information please see this article.

There is also an issue with connecting a Dropbox account to AccountEdge v12 International.

At this time there is currently no fix or workaround for connecting Dropbox. If you use AccountEdge Mobile, you may want to consider staying on Mac OSX Yosemite (10.10) or earlier.

If you are installing AccountEdge for the first time, you may receive the following message when launching AccountEdge AccountEdge can't be opened because it is from an unidentified developer.

To bypass this Gatekeeper message you will need to go to the Security & Privacy settings in System Preferences and choosing Open Anyway. This setting will then be saved.

Check the important statement about Mac OS X Gatekeeper