System Requirements for AEM

Minimum System Requirements for AccountEdge Mobile 4.4

The minimum iOS version required for AccountEdge Mobile is 7.x.

Minimum AccountEdge Requirements for AccountEdge Mobile 4.4

  • AccountEdge Pro 2013 (17.0.14 US, 17.3.5 CA) or later
  • AccountEdge Basic v2 or later