AccountEdge Ver11

John Mihlbauer's Avatar

John Mihlbauer

11 Jan, 2011 05:03 AM

I installed the 2011 version of Account Edge Network Edition. I followed the instruction wizard and the upgrade assistant. All went well until I opened the file. First: the version 11 file did not have my company name on the Open Logo, it showed the Sample Company Widget. How that got in the file is unclear to me. And none of my company files are there, only the sample from AccountEdge.
Second, when I went to version 10, so I can keep working, it does not recognize the company file because it is a newer version - 15.0.2 -vs- 14.2.2.

Any advice or suggestions are welcome. Thank you,

  1. 2 Posted by Dan R on 11 Jan, 2011 05:22 AM

    Dan R's Avatar

    The company file has been updated (thus AE 2010 could not open it) The new version just needs to be shown where the company file is - it is remembering the last file it opened (by default the sample Widgets file). Launch 2011 and click on the "browse" button and navigate to your ?companyfile?.myo. If it is the right one it will open it and not ask you to update it etc.

  2. 3 Posted by contact@ascshawaii.com on 12 Jan, 2011 07:57 AM

    contact@ascshawaii.com's Avatar

    Got it. #ignore

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac