Required Fonts Missing!

's Avatar

anonymous

15 Apr, 2010 08:12 PM

Mac OS 10.4
I run the installer as prompted by MYOB
Installer runs successfully
close MYOB and restart computer
Fonts still missing upon retry.

Any advice

  1. 2 Posted by anonymous on 15 Apr, 2010 08:12 PM

    's Avatar

    I have the same problem. Did you ever find out the fix?

  2. 3 Posted by anonymous on 15 Apr, 2010 08:12 PM

    's Avatar

    No, I haven't found a solution. Anyone find a fix?

  3. 4 Posted by anonymous on 15 Apr, 2010 08:12 PM

    's Avatar

    Fonts missing from where? Are you referreing to the Fonts.pkg in the Forms Viewer folder?

  4. 5 Posted by anonymous on 15 Apr, 2010 08:12 PM

    's Avatar

    It says the Aatrix fonts needed to print the reports are missing even though they are in the fonts folder. The reports, for me anyway, do not display or print correctly. I talked with Support today and we tried reinstalling fonts, throwing away prefs etc. Nothing worked. The strange thing is that I only have this problem on one computer, my iMac G3 at work. My Powerbook G3 and iMac G4 do not give me the problem. All my computers are running OSX 10.3.9 and are set up the same. I haven't a clue as to why I am having this problem, neither did the MYOB tech who could not duplicate the problem.

  5. 6 Posted by Alan Bonjour on 03 Jan, 2013 11:12 PM

    Alan Bonjour's Avatar

    HELP!

    From Aatrix Form Viewer when trying to print or efile necessary reports to the governing authorities! I have installed and reinstalled, even made sure they were open and available via FontAgent Pro and/ or FontBook.

    "Required Fonts Missing! The following fonts are missing and need to be reinstalled:
    Couriterry, Aatrix OCRA, Aatrix OCRB, Aatrix Regular, Aatrix2of5Int"

  6. 7 Posted by Dan R on 06 Jan, 2013 06:46 AM

    Dan R's Avatar

    Try moving the fonts from the User fonts folder (if that is where they are) to the fonts folder in the Root: Library folder
    Try repairing permissions with disk utility.
    Try trashing those fonts - restart - then see if the form viewer will offer to install the fonts when launched.

  7. 8 Posted by Alan Bonjour on 23 Jan, 2013 09:44 PM

    Alan Bonjour's Avatar

    Nope that does not do it. I have gone through ll the scenarios countless times. Did it with my previous version as well. I am sure there are many more FRUSTRATED customers out there, just probably deciding to jump ship. THIS NEEDS A FIX. I have a business to run and pay good money to use this. Let me use it!!!!

  8. 9 Posted by Ted Hawkes on 29 Apr, 2013 06:34 PM

    Ted Hawkes's Avatar

    Same problem. Any ideas, anyone? I tried calling in for support and they sent me back online! Lame.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac